search cancel

AWI 21.0 does not start on Oracle Weblogic.

book

Article ID: 253165

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

The AWI version 21.0.x does not start on Oracle Weblogic.

 

Environment

Release : 21.0.X

Cause

Defect.

Resolution

Update to a fix version listed below or a newer version if available.

Article title: How to register to Broadcom Software Product updates and Critical Alerts

https://knowledge.broadcom.com/external/article?articleId=133819

Component: Automic Web Interface

Automic Web Interface 21.0.5 - TBA

 

Public short description EN:
AWI 21.0 does not start on Oracle Weblogic

Public description EN:
A problem has been solved where an error occurred when starting AWI on an Oracle Weblogic Application webserver.

Additional Information

As a workaround either use Tomcat or the Jetty launcher.