Unable to save Javelin workflow to CA TDM Portal
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Unable to save Javelin workflow to CA TDM Portal

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Article ID: 253137

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Updated On:

Products

CA Test Data Manager (Data Finder / Grid Tools)

Issue/Introduction

I am trying to attach Javelin workflow in CA TDM portal under workflow section,  however after uploading workflow and pressing SAVE button, workflow is not getting SAVED.

Environment

Release : All supported versions

Cause

looks like a browser issue.  Something is blocking in IE browser

Resolution

  Try one of these below options to resolve the issue:

  • Upload the flow in Chrome  or incognito mode . 
  • Clear cache on the browser and try again.