search cancel

Unable to save Javelin workflow to CA TDM Portal

book

Article ID: 253137

calendar_today

Updated On:

Products

CA Test Data Manager (Data Finder / Grid Tools)

Issue/Introduction

I am trying to attach Javelin workflow in CA TDM portal under workflow section,  however after uploading workflow and pressing SAVE button, workflow is not getting SAVED.

Environment

Release : All supported versions

Cause

looks like a browser issue.  something is blocking it

Resolution

  • Try to upload the flow in Chrome  or incognito mode . 
  • Clear cache on the browser   and try again.