search cancel

we are seeing UnsupportedClassVersionError while configuring Introscope agent 10.7.0.45

book

Article ID: 252964

calendar_today

Updated On:

Products

CA Application Performance Management (APM / Wily / Introscope)

Issue/Introduction

Can you please help us on the below error.

we are seeing below error while configuring Introscope agent 10.7.045 on WebSphere 6.1.0.47 version on RHEL 5.11 version

Error in server logs: -

 

-javaagent failed

Exception in thread "main" java.lang.UnsupportedClassVersionError: (com/wily/introscope/api/instrument/JavaAgent) bad major version at offset=6

 

Environment

Release : 10.7.0

Resolution

There are no version of APM 10.7 and APM 10.8 agent that will support Websphere 6.1 and JAVA 1.5