search cancel

SOI 4.2 CU4 - APM Connector  3.6.5 compatibility with APM 10.8

book

Article ID: 252855

calendar_today

Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

Is the APM Connector for SOI compatible with APM 10.8 ?

 

According to the documentation it is listed with APM 10.7 SP3

Environment

Release : SOI 4.2 CU4

 

Resolution

The SOI APM Connector version 3.6.5 is not compatible with APM 10.8.

By the end of this P1 (4th of November) the APM Connector 3.6.6 will be published and will be compatible with the APM 10.8.

 

 

 

 

Additional Information

The APM connector 3.6.5 will be removed from the support site after publishing the 3.6.6.