Some endpoints show as undeployable. sitemanager log is showing the error, "SelectedComputersManager - no result found for Hostname[Hostname]"
search cancel

Some endpoints show as undeployable. sitemanager log is showing the error, "SelectedComputersManager - no result found for Hostname[Hostname]"

book

Article ID: 252770

calendar_today

Updated On:

Products

Endpoint Threat Defense for Active Directory

Issue/Introduction

Clients show the "SEPM as the Endpoint Threat Defense for AD Status" as "Malfunctioning".
TDAD console will show the client as "Undeployable" 
The "sitemanager.log" file located in "%Program Files%Apache Software Foundation\Tomcat *.*_SETDADCore\logs" will show the error: 

"DEBUG JavelinWinDeployer.Managers.SelectedComputersManager - no result found for Hostname[Hostname]"

Cause

The Deployment Manager (DM) is unable to resolve the client hostname. 

Resolution

Troubleshoot DNS and network connectivity with the chosen DM. If necessary move the DM to a new server in a more accessible location in your network.