Unable To Image after upgrading to 8.6 RU3
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Unable To Image after upgrading to 8.6 RU3

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Article ID: 252733

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Updated On:

Products

Client Management Suite

Issue/Introduction

After upgrading to 8.6 RU3, we are unable to image.

We are able to PXE and select the imaging job but the image never runs.

 

Environment

ITMS 8.6 RU3

Cause

After upgrading to 8.6 RU3 the image guid is removed so the job can not locate the image files.  This can be seen under image management. Look under the GUID column it has all zeros.

Resolution

1) Import image using resource import tool to create a new image with a new guid

2) Create a new deploy image task using the new imported image