"Symantec Endpoint Protection is not responding" when opening the client user interface
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"Symantec Endpoint Protection is not responding" when opening the client user interface

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Article ID: 252596

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When trying to open the Symantec Endpoint Protection (SEP) client user interface, it never finishes loading and Windows shows an error saying "Symantec Endpoint Protection is not responding". Additionally you notice the client is showing offline in the Symantec Endpoint Protection Manager (SEPM).

Environment

Release : 14.3 RU5

Cause

This issue is caused by an internal deadlock within the SEP client.

Resolution

Upgrade to Symantec Endpoint Protection 14.3 RU6 or later to resolve this issue.

Additional Information

 CRE-11662