search cancel

Upgrading CAMM failed from 21.2. to 22.2

book

Article ID: 252566

calendar_today

Updated On:

Products

CA Mediation Manager DX NetOps

Issue/Introduction

When I tried to upgrade CAMM on my PM console I got following error. 

Installer has detected an unsupported version of java. CAMM requires java Runtime Environment version 11. Please run this installer with java version 1.11

The installer cannot run on your configuration. it will now quit

 

Environment

Dx NetOps Mediation Manager 22.2.x

Cause

Java 11 is a requirement

Resolution

You can run yum install -y java-11-openjdk, or work with your linux admin to install Java 11 and rerun the upgrade