search cancel

UIM Cabi 7.50

book

Article ID: 252560

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

I'm looking to update our cabi probe to 8.  We're currently running cabi 4.30.  The upgrade suggests I need to upgrade to 7.50 before moving onto version 8.  Where can I get cabi probe 7.50? It's not available on support.nimsoft.com.

 

Upgrade Path
The CABI probe version is dependent on the 
DX UIM
 version. Therefore, in some cases, upgrading CABI requires you to upgrade the 
DX UIM
 environment as well.
For example, if you are on 20.3 with CABI 4.30 and want to upgrade to 20.4 (CU4) with CABI 8.00, you can follow this path:
  • Upgrade 20.3 to 20.4
  • Upgrade CABI from 4.30 to 7.50 because you cannot directly upgrade from 4.30 to 8.00
  • Upgrade 20.4 to 20.4 (CU4)
  • Upgrade CABI 7.50 to 8.00

Environment

Release : 20.4

Resolution

cabi 7.50 was included in the 20.4.0 installation files. Currently it is not available any place else due to the log4j vulnerability. 

So if you currently have 20.4 installed it should be in your local archive.

If it was removed from the local archive it can be extracted from uimserverpackages.zip.