search cancel

Nimsoft SDK for Microsoft .NET 6.0 LTS UIM

book

Article ID: 252552

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Is there a new NimbusAPI.dll to support .NET 6.0 LTS?

Environment

Release : 20.4

Cause

This article is informational. 

Resolution

NimbusAPI.dll is not built with .NET 6.0 LTS. Currently, UIM probes are not targeted to run on .NET 6.0.