How to enroll the SPE scanner to a new tenant when it is already enrolled in another tenant where you lost access to
book
Article ID: 252544
calendar_today
Updated On:
Products
Protection Engine for Cloud Services
Issue/Introduction
You have a SPE scanner enrolled in a tenant where you lost access to and you need to enroll it to a new tenant
Environment
SPE enrolled in the cloud
Cause
Lost access to the old tenant
Resolution
For SPE running on windows machine, stop the Symantec Protection Engine Service (SPE) and Symantec CAF Service (CAF) highlighted below:
For SPE Scanner running on Linux machine, execute the following command to stop Symantec Protection Engine Service (SPE) and Symantec CAF Service (CAF) :
/etc/init.d/symcscan stop
/etc/init.d/cafagent stop
Go to the SPE scanner deployment location, and look for file "centralmgmt.xml"
Reset the highlighted field value as shown in the screenshot below:
Download the enrolment scripts from the cloud console by logging into new tenant.
Restart SPE service first and NOT CAF service
Execute the enrolment scripts downloaded in step 4, this will start the CAF service if everything is fine.