search cancel

Is SOI affected by Text4Shell vulnerability - CVE-2022-42889

book

Article ID: 252481

calendar_today

Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

Is SOI affected by the Text4Shell vulnerability referenced in CVE-2022-42889?

Environment

SOI 4.2

Cause

CVE-2022-42889 was published in the National Vulnerability Database on 13 October, 2022.  

More information can be found at https://nvd.nist.gov/vuln/detail/CVE-2022-42889

The vulnerability is caused with the use of Apache Commons Text 1.5 through 1.9. 

Resolution

CA Service Operations Insight (SOI) is not impacted by this vulnerability.