メッセージ監査ログで直近のメッセージ情報を参照できるまで時間がかかる
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メッセージ監査ログで直近のメッセージ情報を参照できるまで時間がかかる

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Article ID: 252407

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Messaging Gateway

Issue/Introduction

メッセージ監査ログにて時間範囲を「過去1時間」「過去1日」と設定し検索を行った場合、直近のメッセージ監査ログ情報がクエリ結果に表示されない。
時間をおくとメッセージ監査ログのクエリ結果に表示されるようになる。

Environment

Symantec Messaging Gateway (SMG)

Cause

この事象は、コントロールセンターとスキャナの時刻が同期されていない場合に発生します。
メッセージ監査ログはコントロールセンターが稼働しているOS の時刻をベースにクエリが行われます。
スキャナの時刻がコントロールセンターの時刻より進んでいる場合、 クエリはコントロール センター アプライアンスのシステム クロックがスキャナ アプライアンスが監査ログに記録した値に追いつくまで期待される結果を返しません。

Resolution

コントロールセンターとスキャナの時刻を同期させることで、メッセージトラフィックの正確な監査ログ情報を取得することが可能です。
 
NTP 時刻同期を使用する場合は、以下の手順にて設定を行ってください。
1. コントロールセンターに管理者としてログインします
2. 以下メニューを表示します。
管理 - 構成 - ホスト - DNS/時間
3. 「時間を手動で設定する」にて"現在時刻に最も近い時間"を設定し、「保存」をクリクします
4. 次に、同設定ページにて、[NTP サーバーを使用う] オプションを選択し、使用可能な NTP サーバーのリストを入力して、[保存] をクリックします。