Some robots are reporting with the loopback ip, 127.0.0.1
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Some robots are reporting with the loopback ip, 127.0.0.1

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Article ID: 252258

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

We have some robots are that displayed with the loopback ip, 127.0.0, in IM and all probes are either stopped or in a failed state

Environment

Release : 20.3, 20.4

Cause

This issue is seen when the robot.cfg has incorrect values for the robotname and/or robotip parameters

Resolution

1. RDP to the robot(s) in question
2. Review the robot.cfg and validate the values for both the robotname and robotip parameters.
3. If values are incorrect, update the robot.cfg as followed:
robotname = 
robotip = 
4. Save the change
5. Select all probes and right click and select Security->Validate then Yes to all.

Additional Information

Robots registering with 127.0.0.1 Loopback IP/169.x APIPA/DHCP address