Random problems start occurring with CCS
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Random problems start occurring with CCS

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Article ID: 252213

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Updated On:

Products

Control Compliance Suite Standards Server Control Compliance Suite

Issue/Introduction

Product: Control Compliance Suite

If you start getting random errors in CCS and nothing has really changed, it could be that the CCS Application Server is out of sync, or that the Windows server that the Application Server is running on needs to be rebooted.

Some errors you might see: (many errors will be random, so this will never be a complete list)

  • Application Server errors when scheduling jobs
  • Scheduled jobs do not start

Environment

Release : CCS 12.5.2, CCS 12.6.0, CCS 12.6.1

Cause

Sometime the CCS Application Server will get out of sync, or the Windows server needs to be rebooted to apply patches, etc. 

Resolution

If something in CCS has been working correctly, and then you start to get random errors or problems and nothing has been changed, then a good first troubleshooting step would be to reboot the server that the Application Server is running on. 

If that does not resolve the issue, submit a case to Broadcom Support for additional troubleshooting.