You need to know SLOs for operational changes to the DLP Cloud Service
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You need to know SLOs for operational changes to the DLP Cloud Service

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Article ID: 252172

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Updated On:

Products

Data Loss Prevention Cloud Package Data Loss Prevention Cloud Service for Email Data Loss Prevention Cloud Detection Service Data Loss Prevention Cloud Detection Service for REST Data Loss Prevention Cloud Detection Service for ICAP Data Loss Prevention

Issue/Introduction

You have the DLP Cloud Service configured and have opened a Support case to make changes to your service.

Support has informed you this will require assistance from the Cloud Operations team, and you want to know the expected SLOs for these changes.

Environment

Release : 15.x-16.x

Cause

Certain configuration changes to the Cloud Service after implementation can only be performed by Broadcom Cloud Operations or Engineering teams.

These are SLOs, a Service Level Objective, and should not be construed as a Service Level Agreement (SLA).

Resolution

Below are the published SLOs for changes.

Action - general provisioning Key info required (absence of which delays request) Expected SLO
Delivery of the initial "Welcome Email" allowing customers to enroll in the Cloud Management Portal (CMP) Completed order 1 business day
Provisioning of the CDS after configuration is submitted ("Waiting" in CMP)

Forwarding Mode DLP Cloud Service for Email requires a valid ClientNet Account Reference

Reflecting Mode DLP Cloud Service for Email requires a valid Microsoft 365 Exchange Online Mailhost 

2 business days
     
Action - general account changes/updates    
Update DLP Account Customer Info (Customer Name, Customer Email)   2 business days
Reprovision DLP entitlement in Different DLP Account   2 business days
Reprovision DLP entitlement in New Region (New DLP Account)   2 business days
Change Detector Management Mode (Enforce-Managed to Cloud-Managed or vice versa) CASB Tenant ID required for Cloud Management 2 business days
     
Action - Email CDS specific    
Check/Update Microsoft Exchange Server Certificate Configured with Forwarding Mode DLP Cloud Service for Email Public CA-signed certificate(s) for Microsoft Exchange server(s) 2 business days
Add/Remove Email Domain for Reflecting Mode DLP Cloud Service for Email Email domains in "Reconcile" status in your Enforce Server 2 business days
Update SMTP Next Hop Configured for Reflecting Mode DLP Cloud Service for Email Requires a valid Microsoft 365 Exchange Online Mailhost  2 business days
Convert DLP Cloud Service for Email from Forwarding Mode to Reflecting Mode Requires a valid Microsoft 365 Exchange Online Mailhost  2 business days
Remove Access from On-Premise Microsoft Exchange to Forwarding Mode DLP Cloud Service for Email (assumes same ClientNet account) 2 business days
Switch DLP Cloud Service for Email from Access from Microsoft 365 Exchange Online to Access from Google Workspace Gmail (or vice versa) (assumes same ClientNet account) 2 business days
     
Actions that require other teams (longer to complete)    
Reset CMP Entitlement   1 business day
Check/Update Microsoft Exchange Server Public IP Addresses Configured with Forwarding Mode DLP Cloud Service for Email IP CIDR ranges (see Subnet Calculator - MxToolbox) 4 business days
Allow Access from On-Premise Microsoft Exchange to Forwarding Mode DLP Cloud Service for Email Public CA-signed certificate(s) for Exchange server(s)
Exchange Server public IP address(es)
4 business days
Convert DLP Cloud Service for Email from Reflecting Mode to Forwarding Mode ClientNet Account Reference 4 business days
Change ClientNet Account used with Forwarding Mode DLP Cloud Service for Email ClientNet Account Reference 4 business days

 

 

Additional Information

Key to acronyms above:

  • SLO = Service Level Objective
  • CMP = Cloud Management Portal
  • CDS = Cloud Detection Service, aka a Cloud Detector
  • CASB = Client Access Security Broker, aka the CloudSOC
  • ESS = Email Security Services, aka MessageLabs support team
  • Cloud SWG = Symantec Web Gateway (formerly known as WSS = Web Security Services)