Rally: Test Cases Not Showing in Test Set
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Rally: Test Cases Not Showing in Test Set

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Article ID: 252146

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Updated On:

Products

Rally SaaS

Issue/Introduction

We have an issues where Test Cases are not showing in Test Set for just 1 user.  User has no filters applied. 

Cause

It is usually due to a corrupt preference setting which prevents the board from loading.  

Resolution

To clear the potentially corrupt preference setting, you can delete the preference.  Each user experiencing this issue will need to walk through the process to clear their own preference. 

 

1. On your dashboard or a custom page, add the "Custom HTML" app from the App Catalog. 

       

2. Copy & Paste the Preference Deleter code from this URL into the HTML section of the Custom HTML app and click Save

       


3. You will be prompted to enter the Preference Name, enter:  data-table-default/-222444/scheduledtestcases

      


4. Make sure there are no beginning or ending spaces in the entry and click Find Preference.
5. For each preference that is found, please click the Delete button and confirm Delete Preference Permanently.
6. Once you have deleted all preferences, click the Find Preference button again and ensure that you see a popup box titled Preference Not Found.
7. Logout immediately (don't navigate to any other page, so as not to save any additional preferences).
8. Now when you login, the filter is gone from the Work Views page and the page should load.