Incorrect user name populating for Dropbox Securlet Incidents
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Incorrect user name populating for Dropbox Securlet Incidents

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Article ID: 251959

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Updated On:

Products

CASB Securlet SAAS

Issue/Introduction

• Incorrect user name populating for Dropbox Securlet Incidents

• The correct values populate for other Dropbox Securlet API activity but for Incidents/Policy violations, the incorrect value is consistently populated as illustrated below.

 

Cause

Additional Dropbox Securlet field 'user name' in addition to 'user' incorrectly calibrated.

Resolution

• As of CASB release 3.152, the username field for Dropbox Securlet was removed by Engineering.

• Subsequently confirmed CloudSOC Investigate populates the correct 'User' value in Dropbox Incident Details as well as in the Incident table.