Failed to disable a highly prevalent Incident Rule because of an internal error is reported by SEDR Appliance
search cancel

Failed to disable a highly prevalent Incident Rule because of an internal error is reported by SEDR Appliance

book

Article ID: 251872

calendar_today

Updated On:

Products

Endpoint Detection and Response

Issue/Introduction

When reviewing the System Activity page of your SEDR Appliance, you notice a message that a rule could not be disabled due to an error.

Environment

Cause

The underlying issue is related to a parsing error.

Resolution

This issue is fixed in SEDR 4.7.