Invalid device credentials when adding Proxy to Management Center
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Article ID: 251855
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Updated On:
Products
Management Center - VA
Management Center
Issue/Introduction
Can't add Proxy SG to Management Center.
Following error is observed
"Error - Invalid device credentials"
Cause
- Invalid enable credentials for Proxy or authentication type
- Management Center IP address is not allowed on Console Access ACL on ProxySG
Resolution
- Verify that Management Center IP address is not blocked/ allowed on Console Access on ProxySG:
- Configuration->Authentication->Console->Console Access
Device was added successfully using the credential authentication type and verifying the passwords on Proxy:
- AUTHENTICATION TYPE: CREDENTIALS
- HOST: proxy ip
- PORT: 22
- Username: admin
- Password: <password to Proxy>
- Enabled: <password for enable mode in Proxy>
KB: https://techdocs.broadcom.com/us/en/symantec-security-software/web-and-network-security/management-center/3-3/add_monitor_devices/add_device/Add-Device-Credential.html
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