Admin can not change management IP address from SSLv versions 4.5.8.1 and up.
search cancel

Admin can not change management IP address from SSLv versions 4.5.8.1 and up.

book

Article ID: 251813

calendar_today

Updated On:

Products

SSL Visibility Appliance Software

Issue/Introduction

From Version 4.5.8.1, Management IP address cannot be changed in GUI.

Management Network -> IPv4 Settings, IPv6 settings. It is impossible to change the fields.


Click OK, but not close the window. Only work is Cancel button.


Environment

Release : 4.5.8.1 and later. 

Cause

SVF-10652 changed the behavior of changing Default Gateway. IP address cannot be changed comes from this change. 

Resolution

Use CLI.

Login SSLV with Serial Console or SSH. Change Enable mode. type config. We highly recommend to use Serial Console instead of SSH.

BRDCM-SV1800C# config
Enter configuration commands, one per line. End with CNTL/Z.
BRDCM-SV1800C(config)# interface 0:0
BRDCM-SV1800C(config-interface-0:0)# ip-address 10.92.195.58/24 

*please be careful, when management IP address is changed your SSH session will be closed shortly.