VIP Enterprise Gateway SASMONITOR user failing in VIP Manager with error 49b5: Invalid OTP
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VIP Enterprise Gateway SASMONITOR user failing in VIP Manager with error 49b5: Invalid OTP

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Article ID: 251785

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Updated On:

Products

VIP Service

Issue/Introduction

VIP Manager reports showing error 49b5: invalid OTP for SASMONITOR user ID

Cause

SASMONITOR is the prefix of the user ID used by the VIP Enterprise Gateway Healthcheck service to monitor cloud connectivity. The user can be seen in VIP Manager, along with a SYHC-prefix credential ID. 

Reverting a VIP EG virtual machine to a previous point-in-time will cause the SYHC credential to fail the resync with the VIP Cloud when the Healthcheck service is started. 

The errors do not affect the Health Check service or business continuity functionality but could cause concern when seen in the VIP Manager reports or the VIP EG logs.

Resolution

  • From the VIP EG console, stop the Health Check service:
  • Stop the VIP Enterprise Gateway Service from the Windows Services console or Linux services.
  • Locate and delete the credential file from Symantec\VIP_Enterprise_Gateway\conf.
  • Start the VIP Enterprise Gateway Service from the Windows Services console or Linux services.
  • From the VIP EG console, start the Health Check service.

A new credential ID is generated and assigned to the SASMONITOR in VIP Manager.