Unable to see Monitor Point delivery data
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Unable to see Monitor Point delivery data

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Article ID: 251704

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Updated On:

Products

AppNeta

Issue/Introduction

My delivery data is not populating with new results.  

Cause

One possible cause of this issue could be that the paths disabled.

Resolution

Delivery paths can be disabled.  You can disable and enable them in various ways:

You can enable individual paths using the gear icon on the right-hand side:



You can select specific paths:



or use the select all option

 

Then use the bulk tool to change select the function:

You may also have paths that are temporarily disabled, and expected to be enabled at a later time:

 

This can be set by manually disabling a path and choose the time the path will automatically re-enable:



There may also be other reasons causing delivery path issues as well.

AppNeta has specific Firewall Requirements for both Single ended and Dual ended paths:
https://docs.appneta.com/firewall

 

Additional Information

Additional reading to help better understand Delivery, have a look at the article on TruPath:

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/appneta/GA/analyze-results/network-performance-monitoring-delivery/delivery-results-overview/delivery-trupath.html#title-understanding-network-monitoring_trupath