Email Server Error - 535 5.7.3 Authentication unsuccessful
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Email Server Error - 535 5.7.3 Authentication unsuccessful

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Article ID: 251701

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Updated On:

Products

CA Process Automation Base Process Automation Manager

Issue/Introduction

Upon configuration of a new mailbox, SDM is unable to authenticate to the configured mailbox hosted on a LOCAL mail server

The following error logs were seen:

<date> <time> ERROR  [mailNxdActorSystem-akka.actor.default-dispatcher-2] c.c.S.m.NXJavaMailMailer - The transport is not connected or is dead.
javax.mail.AuthenticationFailedException: 535 5.7.3 Authentication unsuccessful

<date> <time> DEBUG  [mailNxdActorSystem-akka.actor.default-dispatcher-2] c.c.S.m.c.JavaMailSMTPClient - Exception is
javax.mail.AuthenticationFailedException: 535 5.7.3 Authentication unsuccessful

 

Environment

CA Process Automation v4.3 SP05 and up

Cause

"535: 5.7.3 Authentication unsuccessful" is a Microsoft error.  

This error might result after choosing the "SMTP Unsecure" protocol, which is incorrect.  Basic authentication for MS Exchange has been deprecated.  oAuth 2.0 authentication should be used instead.

Resolution

Upgrading to 4.3 SP5 CP08 or 4.4 CP02, will allow configuration of "OAuth" as the mail protocol.