Endpoint Protection for Mac logs are not forwarding to the Endpoint Protection Manager
search cancel

Endpoint Protection for Mac logs are not forwarding to the Endpoint Protection Manager

book

Article ID: 251430

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Endpoint Protection for Mac client activity logs are not forwarding to the Endpoint Protection Manager server.

Cause

This issue is commonly caused by an incompatibility issue between the installed Endpoint Protection Mac client and the Mac operating system.

Resolution

Please make sure to install a version of the Endpoint Protection Mac client that is supported on the installed Mac operating system.
See the 'MacOS and OSX compatibility for Endpoint Protection' document to make sure the correct client versions are installed for the environment.