CEM agents not connecting to SMP HTTP status 503: The service is temporarily overloaded (0x8FA101F7)
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CEM agents not connecting to SMP HTTP status 503: The service is temporarily overloaded (0x8FA101F7)

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Article ID: 251428

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Updated On:

Products

IT Management Suite

Issue/Introduction

CEM agents are unable to connect to SMP through CEM. In the agent logs we see the following:

HTTP status 503: The service is temporarily overloaded (0x8FA101F7) 

Connections to the Internet Gateway are fine and the task intermittently functions

Cause

In at least one instance of this issue, the Notification Server/SMP had certificate revocations in MMC for the CEM signing certificates (Agent CA and Server CA)

Also possibly related, the Internet Gateway didn't have its own certificate installed to the Trusted Root Certificate store

Resolution

Before making any changes, ensure you have recent server backups. 

On the Notification Server, open MMC and add the "Certificates" snap-in for the computer account

Remove any needed CEM-related certificates from "Trusted Root Certificate Authorities" > "Certificate Revocation List"

On the Internet Gateway(s) refresh servers from the servers tab in the Internet Gateway Manager

Also from the Internet Gateway Manager, open the certificate the IG is using for CEM, and if the certificate is not installed or trusted, install to the Trusted Root Certificate Authorities store