Users unable to login to Desktop Client
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Users unable to login to Desktop Client

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Article ID: 251288

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Updated On:

Products

CA Workload Automation DE CA Workload Automation DE - Scheduler (dSeries) DSERIES- SERVER

Issue/Introduction

Users are unable to login to dSeries Desktop Client and users are showing greyed out when we check in the security tab

error code: javax.naming.AuthenticationException: [LDAP: error code 49 - 80090308: LdapErr: DSID-0C090447, comment: AcceptSecurityContext error, data 52e, v3839

Environment

Component : CA Workload Automation DE

Cause

Incorrect user password for LDAP configuration.

Resolution

The main points to take note of in the error is:

  • error code 49
  • 52e

 

Check your LDAP configuration within Desktop Client and validate the password is correct for the LDAP user.

Additional Information