After enabling the Enable agent count feature, one or more agents may not be listed on the Agent workspace
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After enabling the Enable agent count feature, one or more agents may not be listed on the Agent workspace

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Article ID: 251090

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Updated On:

Products

Control Compliance Suite Control Compliance Suite Standards Server Control Compliance Suite Standards Module

Issue/Introduction

After enabling the Enable agent count feature, one or more agents may not be listed on the Agent workspace. 

Environment

CCS 12.6.1

Cause

CCS could not update the property of those assets due to other concurrent operations with those assets.

Resolution

To work around this issue, the assets must be manually updated by performing the following steps:

  1. Create an ADAM query on the Asset System or specific asset container with the filter:

(!symc-csm-AssetSystem-Asset-AssetBase-IsAgentBased=*)

This query result lists all the assets for which the isAgentBased property is not set.

  1. Open the asset property manually and set the value of the Key symc-csm-AssetSystem-Asset-AssetBase-IsAgentBased to TRUE or FALSE. For agent-based assets, set it to TRUE. For agentless assets, set it to FALSE.