Unable to see Smart Response Rule in Incident Snapshot
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Unable to see Smart Response Rule in Incident Snapshot

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Article ID: 251041

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Updated On:

Products

Data Loss Prevention Enterprise Suite

Issue/Introduction

A new Smart Response Rule (Manually Executed) has been created, but users are unable to see it in the Incident Snapshot.

Cause

Access to Smart Response rules can be restricted/granted in the Roles for DLP Admins.

Access will be granted automatically to the role that created the Smart Response, but it must be granted to any additional roles that need access to the Smart Response rule as well.

Resolution

Access may be granted in the "Smart Response Rules to execute" section when editing DLP roles in System > Login Management > Roles

Grant Access to all roles that need it.