DropBox Securlet fails to trigger Policy for certain users
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Article ID: 250515
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Updated On:
Products
CASB Securlet SAAS
Issue/Introduction
- DropBox Securlet fails to trigger Policies such as Content Inspection
- Not all users are affected (policy triggers as expected for some and not others)
- Investigate does show some API activity for the affected user (such as sign in, download)
- not all activity is recorded (such as upload) when compared to other users performing the same activities
Cause
The user is not properly set in the Securlet user database.
Resolution
- Support can open a ticket with Engineering on customer behalf
- Engineering to perform a script/update for the affected users
- The script will fetch the user and all its files from SaaS and insert them in the database
- Events reporting for the user should start working normally after that
Feedback
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Yes
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No