Changes made to the EDR Deny List are delayed
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Changes made to the EDR Deny List are delayed

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Article ID: 250502

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Updated On:

Products

Endpoint Detection and Response

Issue/Introduction

After adding or removing a MD5 hash in the Symantec Endpoint Detection and Response's (SEDR) Deny List, you notice that it takes a long time for the SEPM fingerprint list to receive the update.

Cause

Under certain circumstances an internal task may cause updates from the SEDR appliance to be delayed.

Resolution

Broadcom Engineering has resolved this issue in EDR version 4.7.0. Please update to EDR 4.7.0 to receive this fix.  If you are unable to upgrade to EDR 4.7.0 please use the workaround listed below.

 

Workaround for EDR versions prior to 4.7.0:

To resolve this issue please install atp-patch2-4.6.8-1.

Additional Information

How to Install patches for SEDR
https://knowledge.broadcom.com/external/article/222060/