Process Step with action item fails with BPM-0543: An error occurred when sending the action item. Contact your site administrator. {0}
search cancel

Process Step with action item fails with BPM-0543: An error occurred when sending the action item. Contact your site administrator. {0}

book

Article ID: 250488

calendar_today

Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

Running a Process having an Action item step with Escalation rules is failing with error "BPM-0543: An error occurred when sending the action item. Contact your site administrator. {0}".

If we remove the escalation rules from the step the process executes as expected.

Environment

Release : 16.0.1

Component : PPMBPM

Cause

This is caused by Missing scheduled Job Templates of Escalation jobs in CMN_SCH_JOBS table.

 

Resolution

Run the following query to identify if you have the scheduled JOB Templates or not.

select * from cmn_scH_jobs where job_definition_id in (select id from cmn_sch_job_definitions
where job_code in ('BPM_ESC_ESCALATION','BPM_ESC_RESCHEDULE_ESC_JOB') );

If the query doesn't return any records, please reach out to Broadcom Support.