Patches are not installed.
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Patches are not installed.

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Article ID: 250234

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Updated On:

Products

IT Management Suite Client Management Suite

Issue/Introduction

Need to investigate why the machines are not patched during the patching windows. Only 10% of systems installed the patches. Need to understand why the majority of servers didn't get patches.

The monthly security update would never download successfully to the target server.

Environment

Release : 8.x

 

Cause

Unknown, but likely due to 3rd party security software blocking the download request. Additionally, the Altiris Application Metering Agent was inadvertently installed on the servers.

Resolution

3rd party vendor is investigating; however, for the next month's patching cycle, the updates downloaded successfully after restarting the Symantec Management Agent Service. 

Restarting the agent service can be done using the built in task, Restart Symantec Management Agent, found in Manage > Jobs and Tasks > Samples > Notification Server.