SEP/SES fails to remove file "….\AutoExcl.exe" during Upgrade.
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SEP/SES fails to remove file "….\AutoExcl.exe" during Upgrade.

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Article ID: 249926

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Updated On:

Products

Endpoint Security Complete Endpoint Protection

Issue/Introduction

Left over file after client upgrade to 14.3 RU5 and reboot.

C:\Program Files (x86)\Symantec\Symantec Endpoint Protection\AutoExcl.exe

 

Environment

Release : 14.3 RU5

Cause

After upgrade to 14.3 RU5 and reboot, the file AutoExcl.exe is leftover in the Symantec Endpoint Protection folder as seen below:

Resolution

Support is aware this issue and will be addressed in later version.

Recommended workaround: 

Manually delete the file "C:\Program Files (x86)\Symantec\Symantec Endpoint Protection\AutoExcl.exe

Note: The presence of the file will have no functional impact to SES/SEP.   The file is a remnant/residual from prior version which you can be deleted or leave alone.