O365 Securlet activation form autofills old tenant without option to remove, replace, or Add New
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O365 Securlet activation form autofills old tenant without option to remove, replace, or Add New

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Article ID: 249822

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Updated On:

Products

CASB Securlet SAAS

Issue/Introduction

In the Securlet activation form. There's no option to 'Add New' as no Office365 Securlet is installed. 

Cause

The CloudSOC tenant had previously activated O365 Securlet with a prior O365 tenant and deactivated 'without purge'. 

Resolution

• You can reactivate the Securlet using the prior O365 tenant and subsequently deactivate and select to Purge data.

Once this is complete, you can activate a different O365 tenant for the Securlet as desired.

 

Or

• If reactivating using a prior O365 tenant is inconvenient or if access to the old tenant is no longer available (ex., if the tenant is deprecated, etc.), contact Support so they can submit an Engineering request to clear the old O365 Securlet tenant for your CloudSOC tenant.