The Agent Packaging option in not available in the DLP Enforce Console
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The Agent Packaging option in not available in the DLP Enforce Console

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Article ID: 249687

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Updated On:

Products

Data Loss Prevention Data Loss Prevention Enforce Data Loss Prevention Endpoint Prevent

Issue/Introduction

When trying to generate an agent installation package on the DLP Enforce under the section System > Agents > Agent Packaging the option is not available.

expect to see:

and

 

Instead see the following result:

Environment

Release : 15.x

Component: Enforce, Endpoint Prevent

Cause

The Endpoint Prevent License is not applied or it's expired

Resolution

Use the following steps to apply the current Endpoint Prevent license file:

  1. Log in as an administrator in the Enforce Console.
  2. Browse to System > Settings > General
  3. Select the Configure button at the top of the page.
  4. Under the License section, click the browse button.
  5. Select the .slf file you want to import and click ok.
  6. Select the save button at the top of the page.

The following message will appear if the license import is successful:

Please note: if the System > Agents > Agent Packaging option does not appear straight away after applying the license(s) file

you may require a Restart of the Symantec DLP services on the Enforce Server in order to activate the new license(s).