Altiris Agent Disconnecting Issue
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Altiris Agent Disconnecting Issue

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Article ID: 249663

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Updated On:

Products

Client Management Suite IT Management Suite

Issue/Introduction

We are starting to see issues with random clients not being able to execute any jobs/tasks. The job from the console stays stuck on a “Client waiting response” state. Resetting the agent or restarting the Symantec management windows service fixes this issue.

Below are errors from the agent log for one of the problem agents.

 

Failed to set backup parameters, cannot get access to the store, error: Access is denied (0x00000005)
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Date: 8/21/2022 10:53:10 PM, Tick Count: 22486052 (06:14:46.0520000), Host Name: <HOSTNAME>, Size: 345 B
Process: AeXAgentUIHost.exe (10092), Thread ID: 31460, Module: AeXNetComms.dll
Priority: 1, Source: CertificateManager

 

Failed get set file permissions.
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Date: 8/20/2022 12:00:00 AM, Tick Count: 2001180637 (23.03:53:00.6370000), Host Name: <HOSTNAME>, Size: 276 B
Process: AeXAuditPls.exe (17876), Thread ID: 37828, Module: AeXAuditPls.exe
Priority: 1, Source: SetFilePermission()

Environment

Release: 8.6.x

 

Cause

Installed 3rd Party Security Software was interfering with agent operations

Resolution

Evaluate security and/or anti-virus software and set exclusions for the Altiris Agent directory as needed

The default installation path is C:\Program Files\Altiris\Altiris Agent