Exit code 112 error when trying to install again a CU patch
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Exit code 112 error when trying to install again a CU patch

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Article ID: 249392

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Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation CA Client Automation - Software Delivery

Issue/Introduction

When trying to send again a package "DSM Agent + Explorer +  Scalability Server 14.5 CUX (Win32 only) 14.5.0.xxx", SD job fails with error :

Exit code 112 indicates possible error [SDM228001]

Environment

Client Automation 14.5

Cause

exit code 112 in applyptf.exe means :

"ApplyPTF applies a fix that has already been applied with the same testfix/pubfix number."

Resolution

1- In CUx package, right click on PatchInstall and select "New Based On..."

https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=f6zUl6jokEr1u6gdL1satg==

 

2- Put a Name.

Ex: PatchInstall - InstallAgain

https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=+h2y5w98bBYSR81z42q6oQ==

 

3- In Embedded File tab, add /INSTALLAGAIN parameter in the list of parameters :

https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=fQtL6wLUAA8W0UikFK5cAg==

 

4- Click OK and use this procedure when you want to install again the CU patch on a computer.