Device not showing alarm status
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Device not showing alarm status

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Article ID: 249323

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Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

I am noticing a discrepancy between two of our CAPM environments. Dev/Prd and I am trying to track down the reason. 

In our dev environment when a user configures a threshold profile and a device is alarming we can see that the device page shows a alarm state as per the screenshot below. 

This is from the details page for the device in our devv env. 

However in the Production environment even when a threshold is breached we do not see any alert like we do in our dev environment.

However both environments do show a threshold violation has been raised in the events section. We are trying to determine why users are unable to see the missing alarm status. It is likely something we are overlooking but would appreciate your assistance in identifying the cause. 

Environment

Dx NetOps Performance Management any version

Cause

The alarm status is related to the Spectrum integration, not threshold events

Resolution

The alarm status is related to the spectrum integration.  So the device in question had an alarm on it in 'dev' spectrum, but not in 'prod' spectrum