SpanVA error: Could not load user data with the specified base DN
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SpanVA error: Could not load user data with the specified base DN

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Article ID: 249265

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Updated On:

Products

CASB Audit

Issue/Introduction

SpanVA is unable to sync AD users to CloudSOC

Connection shows it is OK however, when test connection is clicked the following error occurs:

SpanVA error: Could not load user data with the specified base DN

Cause

This issue may occur when connection is fine however LDAP query output takes longer than the connection timeout.

Resolution

Increase the timeout value in the directory connection on the SpanVA console until it resolves the issue.

Also, LDAP query can be run on the LDAP host with the given user & group filters in the connection to find out how much time it takes to get the output and set the connection timeout value accordingly.

For e.g. LDAP query's output takes 20 seconds then set the connection timeout = 20 X 2 = 40 seconds. Keep doubling it until the issue is resolved or improve the LDAP filters if it's taking more than acceptable timeout between SPANVA & LDAP host.