JasperSoft Tomcat Service Is Not Starting
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JasperSoft Tomcat Service Is Not Starting

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Article ID: 249241

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Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

In a previously working environment, Jaspersoft 7.9 was working with SDM 17.3 RU14

Customer then restarted the server for an unknown reason

When trying to start the Tomcat service, we experience the following error:

Error 1053: The service did not respond to the start or control request in a timely fashion. 

Environment

Release : 17.3 RU14

Jaspersoft 7.9

Cause

Port conflict is preventing the service from starting

Resolution

Advise the customer to find the port conflict by using the netstat command

Once you have found what port is conflicting, advise the customer to modify the ports in Tomcat or the other conflicting service.