HTTP 503 accessing VIP Self Service Portal (SSP)
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HTTP 503 accessing VIP Self Service Portal (SSP)

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Article ID: 249179

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Updated On:

Products

VIP Service

Issue/Introduction

When accessing SSP portal an HTTP 503 is returned and unable to access the application.

Cause

The "(VIPEG)\IDP\services\SSP\jetty-0.0.0.0-8233-sspwebapp-_vipssp-any" folder contains an .extract_lock file.

This indicates the application is being deployed and has yet to be completed.

Under the "webapp" folder are many missing jsp and properties files.

A 3rd-party factor is blocking the application from deployment.

 

Resolution

Check any security program that might interfere with the deployment, such as Symantec "Data Center Security" (aka DCS). If necessary, add an exception rule to allow the VIP application to complete installation.