HTTP 503 accessing Self Service Portal (SSP)
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HTTP 503 accessing Self Service Portal (SSP)

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Article ID: 249179

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Updated On:

Products

VIP Service

Issue/Introduction

When accessing SSP portal an HTTP 503 is returned and unable to access the application.

Environment

Release : Enterprise Gateway - 9.9.2

Component : Default-Sym

Cause

When checking the "(VIPEG)\IDP\services\SSP\jetty-0.0.0.0-8233-sspwebapp-_vipssp-any" folder to check what files are deployed, there was ".extract_lock" file.

This indicates the application is being deployed and have yet to complete.

Under the "webapp" folder, there are lots of missing jsp and properties files.

Something is blocking the application from deployment.

 

Resolution

Check any security program that might interfere with the deployment.

Antivirus
Endpoint Security Products