Upgrading Jaspersoft 6.3 to 7.1.1 Failed for Service Management 17.3 GA
search cancel

Upgrading Jaspersoft 6.3 to 7.1.1 Failed for Service Management 17.3 GA

book

Article ID: 249142

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

When trying to upgrade Jaspersoft 6.3 to Jaspersoft 7.1.1 upgrade fails at 11%.

Service Management is running on 17.3 GA.

Environment

Service Management 17.3

Upgrading Jaspersoft 6.3 to Jaspersoft 7.1.1

Resolution

Jaspersoft 6.3 has been EOS for quite some time, so please verify the following KBs if error code 19033 is shown:

https://knowledge.broadcom.com/external/article?articleId=135902

https://knowledge.broadcom.com/external/article?articleId=117182

Due to the advanced age of Jaspersoft 6.3, it is advised to follow these steps:

  • take a snapshot
  • backup your data
  • uninstall Jaspersoft 6.3
  • install a fresh copy of Jaspersoft 7.1.1

Additional Information

Jaspersoft 6.3 will not be able to connect to Service Management 17.3 GA and above as the ODBC drivers are deprecated.