Unable to update email settings in monitor
search cancel

Unable to update email settings in monitor

book

Article ID: 249066

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Users are not able to update email settings, the update button is not available.

 

Environment

Release :

Component : 4.x

Cause

This is because the monitor service is running and then setting cannot be re-defined.

Resolution

1. Navigate to Configuration < Monitor 
2. 2. click on Monitor Legacy Tab < Click on Stop Button
3. switch to the General Monitoring Parameters tab < update the details
4. Click on Update Button < switch to Monitor Legacy tab 
5. Click on the Start Button.
6. Navigate back to general monitoring parameters and check if the details updated successfully.