Wrong user assigned to invalid logins in Investigate
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Wrong user assigned to invalid logins in Investigate

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Article ID: 248942

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Updated On:

Products

CASB Gateway CASB Gateway Advanced CASB Security Premium CASB Security Standard

Issue/Introduction

Investigate detects invalid login

Login is attributed to the wrong user

Environment

WSS Agent
CASB

Cause

Duplicate secondary IDs

Resolution

WSS is unable to differentiate between users with the same secondary IDs.  To resolve the issue every CloudSOC user needs to have a unique secondary ID.