You need to bulk update DLP custom lookup attributes in the Enforce Console
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You need to bulk update DLP custom lookup attributes in the Enforce Console

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Article ID: 248846

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Updated On:

Products

Data Loss Prevention Enterprise Suite

Issue/Introduction

If you need to update custom lookup attributes on more than one incident at a time, you can use the "Lookup Attributes" option on any incident list page.

Environment

Release : 14.0 - 16.1

Cause

When incident attributes are either empty or outdated due to the attributes never having been populated initially or because the data source has changed you can update them with the "Lookup Attributes" Incident Action.

Resolution

In DLP Enforce versions 14.0 - 15.8:

1. Navigate to any incident list page in the DLP Enforce Console

2. Set any incident filters you want to use

3. Select the incidents you want to apply the Lookup Attributes action to by either checking the boxes for individual incidents, checking the top box for all incidents on the current page or the "Select All" option to select all incidents matching the current filter.

4. Select the "Lookup Attributes" option under the Incident Actions dropdown.

 

In DLP 16.0+

1. Navigate to any incident list page in the DLP Enforce Console

2. Set any incident filters you want to use

3. Select the incidents you want to apply the Lookup Attributes action to by either checking the boxes for individual incidents, checking the top box for all incidents on the current page or the "Select All" option to select all incidents matching the current filter.

4. Select the "Lookup Attributes" option under the More dropdown.