Performance Manager - Emails not working for Report delivery
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Performance Manager - Emails not working for Report delivery

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Article ID: 248661

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Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

Performance manager reports are not being delivered

ERROR | EmailJobTaskThreadPool-Thread-43 | 2022-08-22 12:55:24,976 | com.ca.im.portal.dm.scheduling.email.EmailJobTask                
      | Error sending e-mail: Mail server connection failed; nested exception is javax.mail.MessagingException: Could not connect to SMTP host: mail.domain.com, port: 25;
  nested exception is:
 java.net.ConnectException: Connection refused (Connection refused). Failed messages: javax.mail.MessagingException: Could not connect to SMTP host: mail.domain.com, port: 25;
  nested exception is:
 java.net.ConnectException: Connection refused (Connection refused)

 

Environment

Release : 21.2

Component : Performance Management Dashboards/Reports

Cause

email server alias has been changed and mail.domain.com is no longer valid

Resolution

Update the email server in Performance Management as follows

Put in the new value and then save