Unable to send mail using SMTP
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Unable to send mail using SMTP

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Article ID: 24847

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Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation

Issue/Introduction

A report has been scheduled to run in the DSM Reporter and notify a valid email address but for some reason the emails are not being sent.

The TRC_REPORTER_x.log file shows the following error messages:

030908-00:09:50.9189621L|011496|000022b0|REPORTER  |Reporter   |000000|ERROR  | Unable to send mail using smtp during
scheduling|publishing|email notification                                       
030908-00:09:50.9191224L|011496|000022b0|REPORTER  |Reporter   |000000|ERROR  | Server: smtp_address 

Sender:AssetPolicyViolation  Recipient: [email protected]

Environment

CA Client Automation - All Versions

Cause

This error occurs when an invalid sender address is present in the 'Mail from-Address' configuration policy.

Resolution

This policy is found under Default Computer Policy ->DSM ->Manager ->Integration to emailing system ->SMTP.

The default value of this policy is 'AssetPolicyViolation'.

Update this configuration policy to a valid Sender email address.