getRelativeTime message in Chat conversation in xflow
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getRelativeTime message in Chat conversation in xflow

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Article ID: 248421

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

a user tried to have a conversation with an analyst, however the information was not updated to the analyst and the following error message was shown;
{{::getRelativeTime{timestamp.'Time'}}

Display from end user analyst chat:

Environment

Release : 17.3

Component : SDM - xFlow

Cause

The end user involved in the chat has a Contact Type set to NULL

Resolution

Short term solution is to populate the end users' contact entries' Contact Type field with a value other than NULL.

There is a known defect, DE64015, that is addressed starting with RU14